Minimum Requirements For Android Devices

What are the minimum requirements of an Android device?

In order to start working with Wheely and receive journeys, you first need to download the Wheely Chauffeur App. However, not all devices are compatible with the stable operation of the app. With some older smartphones, the app may inaccurately transmit coordinates or freeze.

For the app to work correctly, these are the minimum requirements for Android devices:

  • Android version — 5.0 and higher

  • RAM — Minimum RAM of 3 GB

  • Processor modes — Qualcomm Snapdragon (version 630 and higher), Samsung Exynos, Hisilicon Kirim

  • Location hardware — The device must have A-GPS and GPS + GLONASS + GALILEO

Which devices work best with the Wheely Chauffeur app?

Which devices do not work with the Wheely Chauffeur app?

Since November 2019, Huawei Android smartphones no longer feature Google services and the Google Play store. Instead, the company now uses its own services and AppGallery store, which do not support the Wheely app.

Please note: this does not apply to Honor devices released since the beginning of 2021.

How do I turn on the Additional configuration?

  • Set up High Accuracy of your GPS sensor

  • Go to Settings —> Location —> Location method/Mode —> High accuracy